Click or drag to resize

BrepLoop Properties

The BrepLoop type exposes the following members.

Properties
  NameDescription
Public propertyBrep
Gets the Brep that owns this loop.
Public propertyFace
BrepFace this loop belongs to.
Public propertyLoopIndex
Gets the index of this loop in the Brep.Loops collection.
Public propertyLoopType
type of loop.
Public propertyTrims
List of trims for this loop
Top
See Also