Click or drag to resize

UserDictionary Properties

The UserDictionary type exposes the following members.

Properties
  NameDescription
Public propertyDescription
Gets the text "RhinoCommon UserDictionary".
(Overrides UserDataDescription.)
Public propertyDictionary
Gets the dictionary that is associated with this class.

This dictionary is unique.

Public propertyShouldWrite
Writes this entity if the count is larger than 0.
(Overrides UserDataShouldWrite.)
Top
See Also