UserDataTransform Property |
Updated if user data is attached to a piece of geometry that is
transformed and the virtual OnTransform() is not overridden. If you
override OnTransform() and want Transform to be updated, then call the
base class OnTransform() in your override.
The default constructor sets Transform to the identity.
Namespace:
Rhino.DocObjects.Custom
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntaxpublic Transform Transform { get; protected set; }
Public Property Transform As Transform
Get
Protected Set
Property Value
Type:
Transform
See Also