Click or drag to resize

DisplayMaterial Properties

The DisplayMaterial type exposes the following members.

Properties
  NameDescription
Public propertyBackDiffuse
Gets or sets the Diffuse color of the back side of the Material. The alpha component of the color will be ignored.
Public propertyBackEmission
Gets or sets the Emissive color of the back side of the Material. The alpha component of the color will be ignored.
Public propertyBackShine
Gets or sets the shine factor of the back side of the material (0.0 to 1.0)
Public propertyBackSpecular
Gets or sets the Specular color of the back side of the Material. The alpha component of the color will be ignored.
Public propertyBackTransparency
Gets or sets the transparency of the back side material (0.0 = opaque to 1.0 = transparent)
Public propertyDiffuse
Gets or sets the Diffuse color of the Material. The alpha component of the color will be ignored.
Public propertyEmission
Gets or sets the Emissive color of the Material. The alpha component of the color will be ignored.
Public propertyIsTwoSided
Public propertyShine
Gets or sets the shine factor of the material (0.0 to 1.0)
Public propertySpecular
Gets or sets the Specular color of the Material. The alpha component of the color will be ignored.
Public propertyTransparency
Gets or sets the transparency of the material (0.0 = opaque to 1.0 = transparent)
Top
See Also