HostUtilsCurrentOSLanguage Property |
Get the current operating system language.
Namespace:
Rhino.Runtime
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.8
Syntax public static uint CurrentOSLanguage { get; }
Public Shared ReadOnly Property CurrentOSLanguage As UInteger
Get
Return Value
Type:
UInt32A Windows LCID (on Windows and macOS). On Windows, this will be
LCID value regardless of those languages that Rhino supports. On macOS, this only
returns LCID values for languages that Rhino does support.
See Also