Click or drag to resize

Vector3fSquareLength Property

Returns the square length of the vector. This property does not check for the validity of the inputs.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public float SquareLength { get; }

Property Value

Type: Single
See Also