Click or drag to resize

Vector3fIsUnitVector Property

Gets a value indicating whether or not this is a unit vector. A unit vector has length 1.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public bool IsUnitVector { get; }

Property Value

Type: Boolean
See Also