Gets the start and end angles of revolution in radians.
The interval angle must be increasing and satisfy
RhinoMath.ZeroTolerance < Angle.Length<= 2.0 * System.Math.PI.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public Interval Angle { get; }
Public ReadOnly Property Angle As Interval
Get
Property Value
Type:
IntervalSee Also