MeshPointFaceIndex Property |
FaceIndex is an index of a face in mesh.Faces.
When ComponentIndex refers to a vertex, any face that uses the vertex
may appear as FaceIndex. When ComponenctIndex refers to an Edge or
EdgeIndex is set, then any face that uses that edge may appear as FaceIndex.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public int FaceIndex { get; }
Public ReadOnly Property FaceIndex As Integer
Get
Property Value
Type:
Int32See Also