Gets or sets the vertex index associated with an entry in this face.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public int this[
int index
] { get; set; }
Public Default Property Item (
index As Integer
) As Integer
Get
Set
Parameters
- index
- Type: SystemInt32
A number in interval [0-3] that refers to an index of a vertex in this face.
Return Value
Type:
Int32The vertex index associated with this mesh face.
See Also