Gets a boolean value indicating whether this cylinder is valid.
A valid cylinder is represented by a valid circle and two valid heights.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool IsValid { get; }
Public ReadOnly Property IsValid As Boolean
Get
Property Value
Type:
BooleanSee Also