Click or drag to resize

BrepVertexListItem Property

Gets the BrepVertex at the given index. The index must be valid or an IndexOutOfRangeException will be thrown.

Namespace:  Rhino.Geometry.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public BrepVertex this[
	int index
] { get; }

Parameters

index
Type: SystemInt32
Index of BrepVertex to access.

Return Value

Type: BrepVertex
The BrepVertex at [index].
Exceptions
ExceptionCondition
IndexOutOfRangeExceptionThrown when the index is invalid.
See Also