Click or drag to resize

BrepEdgeListItem Property

Gets the BrepEdge at the given index. The index must be valid or an IndexOutOfRangeException will be thrown.

Namespace:  Rhino.Geometry.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public BrepEdge this[
	int index
] { get; }

Parameters

index
Type: SystemInt32
Index of BrepEdge to access.

Return Value

Type: BrepEdge
The BrepEdge at [index].
Exceptions
ExceptionCondition
IndexOutOfRangeExceptionThrown when the index is invalid.
See Also