Click or drag to resize

ArcIsValid Property

Gets a value indicating whether or not this arc is valid. Detail: Radius>0 and 0<AngleRadians()<=2*Math.Pi.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool IsValid { get; }

Return Value

Type: Boolean
true if the arc is valid.
See Also