Click or drag to resize

File3dmPlugInDataTableItem Property

Gets the File3dmPlugInData object at the given index.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public File3dmPlugInData this[
	int index
] { get; }

Parameters

index
Type: SystemInt32
Index of File3dmPlugInData to access.

Return Value

Type: File3dmPlugInData
The File3dmPlugInData at [index].
Exceptions
ExceptionCondition
IndexOutOfRangeExceptionThrown when the index is invalid.
See Also