ViewportInfoFrustumNearPlane Property |
Gets near clipping plane if camera and frustum
are valid. The plane's frame is the same as the camera's
frame. The origin is located at the intersection of the
camera direction ray and the near clipping plane. The plane's
normal points out of the frustum towards the camera
location.
Namespace:
Rhino.DocObjects
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntaxpublic Plane FrustumNearPlane { get; }
Public ReadOnly Property FrustumNearPlane As Plane
Get
Property Value
Type:
Plane
See Also