ViewportInfoFrustumFarPlane Property |
Gets far clipping plane if camera and frustum
are valid. The plane's frame is the same as the camera's
frame. The origin is located at the intersection of the
camera direction ray and the far clipping plane. The plane's
normal points into the frustum towards the camera location.
Namespace:
Rhino.DocObjects
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public Plane FrustumFarPlane { get; }
Public ReadOnly Property FrustumFarPlane As Plane
Get
Property Value
Type:
PlaneSee Also