ModelComponentIndex Property |
Gets or sets the model component index attribute.
Namespace:
Rhino.DocObjects
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public virtual int Index { get; set; }
Public Overridable Property Index As Integer
Get
Set
Property Value
Type:
Int32Exceptions Exception | Condition |
---|
InvalidOperationException |
When setting the Index failed.
This usually happens because the instance Index is already locked.
|
See Also