MaterialRefsItem Property |
Gets or sets the element with the specified plug-in Id.
Namespace:
Rhino.DocObjects
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public MaterialRef this[
Guid key
] { get; set; }
Public Default Property Item (
key As Guid
) As MaterialRef
Get
Set
Parameters
- key
- Type: SystemGuid
The plug-in Id of the MaterialRef to get or set.
Return Value
Type:
MaterialRef
The MaterialRef with the specified key.
Implements
IDictionaryTKey, TValueItemTKeyExceptions See Also