Click or drag to resize

MaterialRefs Properties

The MaterialRefs type exposes the following members.

Properties
  NameDescription
Public propertyCount
Gets the number of elements contained in this dictionary
Public propertyIsReadOnly
IDictionary required property, always returns false for this dictionary.
Public propertyItem
Gets or sets the element with the specified plug-in Id.
Public propertyKeys
Gets an ICollection containing the plug-in Id's in this dictionary.
Public propertyValues
Gets an ICollection containing the MaterialRef objects in this dictionary.
Top
See Also