Gets and sets the angle, in radians, of the hatch line.
The angle is measured counter-clockwise from the x-axis.
Namespace:
Rhino.DocObjects
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax public double Angle { get; set; }
Public Property Angle As Double
Get
Set
Property Value
Type:
DoubleSee Also