Click or drag to resize

ZooClientParameters Methods

The ZooClientParameters type exposes the following members.

Methods
  NameDescription
Public methodVerifyLicenseKey
Called by GetLicense to ensure that the license key entered by the user is legitimate and can be used.
Public methodVerifyPreviousVersionLicense
When a caller calls GetLicense, ZooClient may call VerifyPreviousVersionLicense to ensure previousVersionLicense is legitimate and can be used to upgrade license.
Top
See Also