Click or drag to resize

Skin Methods

The Skin type exposes the following members.

Methods
  NameDescription
Protected methodHideSplash
Is called when the splash screen should be hidden.
Protected methodOnBeginLoadAtStartPlugIns
Is called when the first plug-in that loads at start-up is going to be loaded.
Protected methodOnBeginLoadPlugIn
Is called when a specific plug-in is going to be loaded.
Protected methodOnBuiltInCommandsRegistered
Is called when built-in commands are registered.
Protected methodOnEndLoadAtStartPlugIns
Is called after all of the load at start plug-ins have been loaded.
Protected methodOnEndLoadPlugIn
Is called after each plug-in has been loaded.
Protected methodOnLicenseCheckCompleted
Is called when the license check is completed.
Protected methodOnMainFrameWindowCreated
Is called when the main frame window is created.
Protected methodShowHelp
Called when the "help" splash screen should be shown. Default implementation just calls ShowSplash()
Protected methodShowSplash
Is called when the splash screen should be shown.
Top
See Also