Click or drag to resize

StringWrapper Methods

The StringWrapper type exposes the following members.

Methods
  NameDescription
Public methodDispose
Actively reclaims unmanaged resources that this instance uses.
Protected methodFinalize
Passively reclaims unmanaged resources when the class user did not explicitly call Dispose().
(Overrides ObjectFinalize.)
Public methodStatic memberGetStringFromPointer
Get string from an ON_wString*
Public methodSetString
Set contents of this string.
Public methodStatic memberSetStringOnPointer
Set contents of an ON_wString*
Public methodToString
Returns the string contents of this wrapper.
(Overrides ObjectToString.)
Top
See Also