Click or drag to resize

StringWrapperSetStringOnPointer Method

Set contents of an ON_wString*

Namespace:  Rhino.Runtime.InteropWrappers
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public static void SetStringOnPointer(
	IntPtr pON_wString,
	string s
)

Parameters

pON_wString
Type: SystemIntPtr

[Missing <param name="pON_wString"/> documentation for "M:Rhino.Runtime.InteropWrappers.StringWrapper.SetStringOnPointer(System.IntPtr,System.String)"]

s
Type: SystemString

[Missing <param name="s"/> documentation for "M:Rhino.Runtime.InteropWrappers.StringWrapper.SetStringOnPointer(System.IntPtr,System.String)"]

See Also