Click or drag to resize

RhinoCore Methods

The RhinoCore type exposes the following members.

Methods
  NameDescription
Public methodDispose
IDisposable implementation
Public methodDoEvents
If a Rhino owned window is active processes all Windows messages currently in the message queue.
Public methodDoIdle
Processes all Rhino Idle tasks.
Protected methodFinalize
IDisposable implementation
(Overrides ObjectFinalize.)
Public methodInvokeInHostContext(Action)
Invokes action in Host context
Public methodInvokeInHostContextT(FuncT)
Invokes function in Host context
Public methodRaiseIdle
Raises the Idle event.
Public methodRun
Runs RhinoApp Message loop
Top
See Also