Click or drag to resize

RenderContentKindList Methods

The RenderContentKindList type exposes the following members.

Methods
  NameDescription
Public methodAdd
Add a kind to a kind list.
Public methodContains
Query whether or not the collection contains a particular kind designation.
Public methodCount
The number of kinds in the collection
Public methodDispose
Dispose a kind list.
Protected methodFinalize
Kind list finalizer
(Overrides ObjectFinalize.)
Public methodSingleKind
The single kind in the list. If the list does not contain exactly one kind, returns 'None'.
Top
See Also