RenderContentKindListContains Method |
Query whether or not the collection contains a particular kind designation.
Namespace:
Rhino.Render
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.3
Syntax public bool Contains(
RenderContentKind kind
)
Public Function Contains (
kind As RenderContentKind
) As Boolean
Parameters
- kind
- Type: Rhino.RenderRenderContentKind
[Missing <param name="kind"/> documentation for "M:Rhino.Render.RenderContentKindList.Contains(Rhino.Render.RenderContentKind)"]
Return Value
Type:
Booleantrue if the kind is in the collection.
See Also