Click or drag to resize

RdkSelectionNavigator Methods

The RdkSelectionNavigator type exposes the following members.

Methods
  NameDescription
Public methodAdd
Add a selection of contents at the current position. Clears the navigator ahead of the current position.
Public methodCanGoBackwards
Check the backwards status of the navigator
Public methodCanGoForwards
Check the forwards status of the navigator
Public methodClear
Clear the navigator.
Public methodDispose
Protected methodFinalize (Overrides ObjectFinalize.)
Public methodGoBackwards
Navigate backwards if possible
Public methodGoForwards
Navigate forwards if possible
Top
See Also