Click or drag to resize

ContentUndoHelper Methods

The ContentUndoHelper type exposes the following members.

Methods
  NameDescription
Public methodAddContent
Call this *after* adding a content. Undo will cause the content to be deleted.
Public methodDispose
Protected methodDispose(Boolean)
Protected methodFinalize (Overrides ObjectFinalize.)
Public methodModifyContent
Call this before modifying or deleting a content. Undo will cause the content to be restored.
Public methodTweakContent
Call this before tweaking a single content parameter. Undo will cause the parameter to be restored.
Top
See Also