ContentUndoHelperModifyContent Method |
Call this before modifying or deleting a content. Undo will cause the content to be restored.
Namespace:
Rhino.Render
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public bool ModifyContent(
RenderContent content
)
Public Function ModifyContent (
content As RenderContent
) As Boolean
Parameters
- content
- Type: Rhino.RenderRenderContent
Content you are about to modify.
Return Value
Type:
Booleantrue if the content was modified.
See Also