Click or drag to resize

AsyncRenderContext Methods

The AsyncRenderContext type exposes the following members.

Methods
  NameDescription
Protected methodDeleteThis
Public methodDispose
Protected methodDispose(Boolean)
Protected methodFinalize (Overrides ObjectFinalize.)
Public methodJoinRenderThread
Join the render thread, then set to null;
Public methodStartRenderThread
Start a new render thread with given function.
Public methodStopRendering
Override StopRendering if you need to do additional tasks besides having Cancel set to true. Note: you should always base.StopRendering() in your overriding implementation.
Top
See Also