Click or drag to resize

AsyncRenderContextStartRenderThread Method

Start a new render thread with given function.

Namespace:  Rhino.Render
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public bool StartRenderThread(
	ThreadStart threadStart,
	string threadName
)

Parameters

threadStart
Type: System.ThreadingThreadStart
Function to start in render thread
threadName
Type: SystemString
Name for the thread

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Render.AsyncRenderContext.StartRenderThread(System.Threading.ThreadStart,System.String)"]

See Also