Click or drag to resize

Torus Methods

The Torus type exposes the following members.

Methods
  NameDescription
Public methodEpsilonEquals
Check that all values in other are within epsilon of the values in this
Public methodToBrep
Converts this torus to a Brep. This is synonymous with calling CreateFromTorus(Torus).
Public methodToNurbsSurface
Converts this torus to its NURBS surface representation. This is synonymous with calling CreateFromTorus(Torus).
Public methodCode exampleToRevSurface
Converts this torus to a surface of revolution representation. This is synonymous with calling CreateFromTorus(Torus).
Top
See Also