Click or drag to resize

SubDFace Methods

The SubDFace type exposes the following members.

Methods
  NameDescription
Public methodComponentIndex
Gets the component index of this face.
Public methodEdgeAt
Get an edge at a given index
Public methodEdgeDirectionMatchesFaceOrientation
Check if a given edge in this face has the same direction as the face orientation
Public methodVertexAt
Get a vertex that this face uses by index
Top
See Also