Click or drag to resize

IntersectionEvent Methods

The IntersectionEvent type exposes the following members.

Methods
  NameDescription
Public methodStatic memberCompareEquivalent(IntersectionEvent, IntersectionEvent, Double)
Compare intersection events.
Public methodStatic memberCompareEquivalent(IntersectionEvent, IntersectionEvent, Double, TextLog)
Compare intersection events.
Public methodSurfaceOverlapParameter
If this instance records a Curve|Surface intersection event, and the intersection type if overlap, then use this function to get the U and V domains on the surface where the overlap occurs.
Public methodSurfacePointParameter
If this instance records a Curve|Surface intersection event, and the intersection type is point, then use this function to get the U and V parameters on the surface where the intersection occurs.
Top
See Also