Click or drag to resize

HiddenLineDrawing Methods

The HiddenLineDrawing type exposes the following members.

Methods
  NameDescription
Public methodBoundingBox
Get tight bounding box of the hidden line drawing.
Public methodStatic memberCompute(HiddenLineDrawingParameters, Boolean)
Perform the hidden line drawing calculation based on input parameters
Public methodStatic memberCompute(HiddenLineDrawingParameters, Boolean, IProgressDouble, CancellationToken)
Perform the hidden line drawing calculation based on input parameters
Public methodDispose
Actively reclaims unmanaged resources that this instance uses.
Protected methodFinalize
Passively reclaims unmanaged resources when the class user did not explicitly call Dispose().
(Overrides ObjectFinalize.)
Public methodRejoinCompatibleVisible
///
Join consecutive visible curves from a single FullCurve

Return Value

Type: 
true if successful, false otherwise.
Top
See Also