Worksession Methods |
The Worksession type exposes the following members.
Name | Description | |
---|---|---|
![]() | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object.) |
![]() ![]() | FileNameFromRuntimeSerialNumber |
Returns the path to the open worksession, or .rws, file.
If there is no worksession file open, or the active worksession
has not yet been saved, then null is returned.
|
![]() | GetHashCode | Serves as the default hash function. (Inherited from Object.) |
![]() | GetType | Gets the Type of the current instance. (Inherited from Object.) |
![]() | ModelPathFromSerialNumber |
Returns the path to a model, used by the worksession, given a reference model serial number
|
![]() | ToString | Returns a string that represents the current object. (Inherited from Object.) |