Click or drag to resize

WorksessionFileNameFromRuntimeSerialNumber Method

Returns the path to the open worksession, or .rws, file. If there is no worksession file open, or the active worksession has not yet been saved, then null is returned.

Namespace:  Rhino.DocObjects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.3
Syntax
public static string FileNameFromRuntimeSerialNumber(
	uint runtimeSerialNumber
)

Parameters

runtimeSerialNumber
Type: SystemUInt32

[Missing <param name="runtimeSerialNumber"/> documentation for "M:Rhino.DocObjects.Worksession.FileNameFromRuntimeSerialNumber(System.UInt32)"]

Return Value

Type: String

[Missing <returns> documentation for "M:Rhino.DocObjects.Worksession.FileNameFromRuntimeSerialNumber(System.UInt32)"]

See Also