Click or drag to resize

RuntimeDocumentDataTable Methods

The RuntimeDocumentDataTable type exposes the following members.

Methods
  NameDescription
Public methodCode exampleGetValueT
Checks the dictionary for the specified key, if found and the value is not null then the value is returned. If the key is not found or its value is null then newT(Document) is called to create a new value instance which is put in the dictionary and returned.
Public methodTryGetValueT(Object)
Check dictionary for value and return it properly cast if found.
Top
See Also