Check to see if reason is equal to any of the show events
Namespace:
Rhino.UI
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public static bool IsHiding(
ShowPanelReason reason
)
Public Shared Function IsHiding (
reason As ShowPanelReason
) As Boolean
Parameters
- reason
- Type: Rhino.UIShowPanelReason
[Missing <param name="reason"/> documentation for "M:Rhino.UI.Panels.IsHiding(Rhino.UI.ShowPanelReason)"]
Return Value
Type:
Boolean[Missing <returns> documentation for "M:Rhino.UI.Panels.IsHiding(Rhino.UI.ShowPanelReason)"]
See Also