LocalizationSetLanguageId Method |
Sets the Id used for Localization in RhinoCommon. Only useful for when
using RhinoCommon outside of the Rhino process
Namespace:
Rhino.UI
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static bool SetLanguageId(
int id
)
Public Shared Function SetLanguageId (
id As Integer
) As Boolean
Parameters
- id
- Type: SystemInt32
[Missing <param name="id"/> documentation for "M:Rhino.UI.Localization.SetLanguageId(System.Int32)"]
Return Value
Type:
Booleantrue if the language id could be set
See Also