LocalizationLocalizeString Method (String, Int32) |
Returns localized version of a given English string. This function should be auto-generated by the
RmaLDotNetLocalizationProcessor application for every function that uses RMASTR.
Namespace:
Rhino.UI
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static string LocalizeString(
string english,
int contextId
)
Public Shared Function LocalizeString (
english As String,
contextId As Integer
) As String
Parameters
- english
- Type: SystemString
The text in English. - contextId
- Type: SystemInt32
The context ID.
Return Value
Type:
StringThe localized string.
See Also