Click or drag to resize

IStackedDialogPageServiceSetNativeParent Method

Sets the parent on a host returned from GetNativePageWindow

Namespace:  Rhino.UI
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.3
Syntax
bool SetNativeParent(
	IntPtr hwndParent,
	Object host
)

Parameters

hwndParent
Type: SystemIntPtr

[Missing <param name="hwndParent"/> documentation for "M:Rhino.UI.IStackedDialogPageService.SetNativeParent(System.IntPtr,System.Object)"]

host
Type: SystemObject

[Missing <param name="host"/> documentation for "M:Rhino.UI.IStackedDialogPageService.SetNativeParent(System.IntPtr,System.Object)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.UI.IStackedDialogPageService.SetNativeParent(System.IntPtr,System.Object)"]

See Also