Click or drag to resize

DrawingUtilitiesBitmapFromSvg Method (String, Int32, Int32)

Create bitmap of a given size from an svg string

Namespace:  Rhino.UI
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.6
Syntax
public static Bitmap BitmapFromSvg(
	string svg,
	int width,
	int height
)

Parameters

svg
Type: SystemString

[Missing <param name="svg"/> documentation for "M:Rhino.UI.DrawingUtilities.BitmapFromSvg(System.String,System.Int32,System.Int32)"]

width
Type: SystemInt32

[Missing <param name="width"/> documentation for "M:Rhino.UI.DrawingUtilities.BitmapFromSvg(System.String,System.Int32,System.Int32)"]

height
Type: SystemInt32

[Missing <param name="height"/> documentation for "M:Rhino.UI.DrawingUtilities.BitmapFromSvg(System.String,System.Int32,System.Int32)"]

Return Value

Type: Bitmap

[Missing <returns> documentation for "M:Rhino.UI.DrawingUtilities.BitmapFromSvg(System.String,System.Int32,System.Int32)"]

See Also