Click or drag to resize

DialogsShowSunDialog Method

Show the modal sun dialog.

Namespace:  Rhino.UI
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static bool ShowSunDialog(
	Sun sun
)

Parameters

sun
Type: Rhino.RenderSun

[Missing <param name="sun"/> documentation for "M:Rhino.UI.Dialogs.ShowSunDialog(Rhino.Render.Sun)"]

Return Value

Type: Boolean
Returns true if the user clicked OK, or false if the user canceled.
See Also