Click or drag to resize

ScaleValueCreate Method (String, StringParserSettings)

Create from string

Namespace:  Rhino
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static ScaleValue Create(
	string s,
	StringParserSettings ps
)

Parameters

s
Type: SystemString

[Missing <param name="s"/> documentation for "M:Rhino.ScaleValue.Create(System.String,Rhino.Input.StringParserSettings)"]

ps
Type: Rhino.InputStringParserSettings

[Missing <param name="ps"/> documentation for "M:Rhino.ScaleValue.Create(System.String,Rhino.Input.StringParserSettings)"]

Return Value

Type: ScaleValue

[Missing <returns> documentation for "M:Rhino.ScaleValue.Create(System.String,Rhino.Input.StringParserSettings)"]

See Also