Click or drag to resize

StringHolderToStringSafe Method

Marshals unmanaged ON_wString to a managed .NET string and never returns null.

Namespace:  Rhino.Runtime.InteropWrappers
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax
public string ToStringSafe()

Return Value

Type: String

[Missing <returns> documentation for "M:Rhino.Runtime.InteropWrappers.StringHolder.ToStringSafe"]

See Also