Click or drag to resize

StdVectorFloat Constructor (IEnumerableSingle)

Initializes a new SimpleArrayFloat class

Namespace:  Rhino.Runtime.InteropWrappers
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.26
Syntax
public StdVectorFloat(
	IEnumerable<float> values
)

Parameters

values
Type: System.Collections.GenericIEnumerableSingle
initial set of integers to add to the array
See Also