Click or drag to resize

SimpleArraySubDPointerAdd Method

Adds a subd to the list.

Namespace:  Rhino.Runtime.InteropWrappers
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.14
Syntax
public void Add(
	SubD subd,
	bool asConst
)

Parameters

subd
Type: Rhino.GeometrySubD
A subd to add.
asConst
Type: SystemBoolean
Whether this subd should be treated as non-modifiable.
See Also